COC Calculator 2014 - Outil de calculs Excel sur Clash Of Clans

Discussion dans 'Autres' créé par Yezazell, 16 Novembre 2014.

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. sednanref

    sednanref Archer

    10 Mai 2013
    76
    7
    Élixir:
    387 
    Or:
    Niveau:
    7
    Clan:
    Styx Lords
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  2. franck51

    franck51 Gobelin

    22 Mai 2014
    180
    19
    Élixir:
    16730 
    Or:
    Niveau:
    103
    Clan:
    Les dingues
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
  3. sednanref

    sednanref Archer

    10 Mai 2013
    76
    7
    Élixir:
    387 
    Or:
    Niveau:
    7
    Clan:
    Styx Lords
    #143 sednanref, 12 Décembre 2014
    Dernière édition par un modérateur: 12 Décembre 2014
    Merci Franck, on va y arriver à force lol

    J'ai revu la gestion des améliorations de sorts (en fonction du labo et du spell factory) et des troupes (en fonction du labo et des casernes) pour que cela soit plus simple à gérer par la suite.
    J'ai donc par la même occasion revérifier toutes les améliorations des sorts / troupes.


    Je pense que c'est bon, à vérifier dans l'avenir.

    Nouvelle mise à jour : Version v4.16.10
    http://www.cjoint.com/14dc/DLmrG3GFLaO.htm
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  4. krashs

    krashs Archer

    9 Novembre 2014
    21
    0
    Élixir:
    735 
    Or:
    Niveau:
    106
    Clan:
    Castle Island
    Rang de Clan:
    Ainé
    Ligue:
    Cristal I
    #144 krashs, 12 Décembre 2014
    Dernière édition par un modérateur: 12 Décembre 2014
    oula j'ai un problème avec la dernière version des n/a partout dans les améliorations de troupe normal et noire / total d'elixir / tab production / etc ...

    [​IMG]
     
  5. sednanref

    sednanref Archer

    10 Mai 2013
    76
    7
    Élixir:
    387 
    Or:
    Niveau:
    7
    Clan:
    Styx Lords
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  6. franck51

    franck51 Gobelin

    22 Mai 2014
    180
    19
    Élixir:
    16730 
    Or:
    Niveau:
    103
    Clan:
    Les dingues
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
    sednaref
    je viens de trouver une erreur dans l'onglet planning
    les zones de références pour le changement de couleur de la lgne7 est définie par la ligne 6
    voici la formule =SOMME(I8:I107)+SOMME(I158:I211) elle n'inclue pas le roi des babares n'y l HDV
    voici la nouvelle =SOMME(I8:I108)+SOMME(I149:I211)
     
  7. Vagrant

    Vagrant Archer

    25 Mars 2014
    66
    2
    Élixir:
    200 
    Or:
    Hello ! :)

    Merci, encore et toujours. ;)

    Petite erreur relevée hdv 9, caserne 10, labo 7.

    Les gobelins sont disponibles au niveau 6 alors qu'ils ne devraient l'être que niveau 5.

    A+

    :)
     
  8. franck51

    franck51 Gobelin

    22 Mai 2014
    180
    19
    Élixir:
    16730 
    Or:
    Niveau:
    103
    Clan:
    Les dingues
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
    une petite question je voulais mettre à jour le fichier mais je ne trouve pas de site conteanant les informations à jour
    pouvez me dire ou trouver ses informations.
    je suis allé :
    http://fr.clashofclans.wikia.com/wiki/Laboratoire
    mais les géant sont encore au niv 6 max
    donc pas certain que le reste soit correct egalement.
    mrc par avance
     
  9. franck51

    franck51 Gobelin

    22 Mai 2014
    180
    19
    Élixir:
    16730 
    Or:
    Niveau:
    103
    Clan:
    Les dingues
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
  10. franck51

    franck51 Gobelin

    22 Mai 2014
    180
    19
    Élixir:
    16730 
    Or:
    Niveau:
    103
    Clan:
    Les dingues
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
    pour sednanref
    j'aurais une demande te concernant
    croies tu qu'il soit possible de modifier dans la création du planing des éléments.
    je m'explique :
    lorsque qu'une amélioration ce termine tu ne peux pas programmer un départ d'un autre le même jour car ton planning considére que ce sont deux lancements et du coup attribut 2 ouvriers alors que lorsqu'une amélioration est fini tu peux en relancer une autre aussitôt avec le même ouvrier.
    cela ne me gene pas plus que cela la cellule d'occupation des ouvriers apparait en rouge et c'est tout.
    c'est juste pour peaufiner encore un peu plus ce fichier.