1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. partner

[BUGS] à corriger ^^

Discussion dans 'Vos idées pour le site' créé par Bachibouzooo, 18 Mars 2015.

  1. Bonjour :writing:
    J'ai répertorié ici tous les bugs que j'avais pu croiser, comme ça si un jour MenervMenerv s'ennuie il pourra toujours essayer d'y jeter un coup d'oeil ;)

    I - La flèche bleue qui est masquée par la discussion instantanée.

    [​IMG]

    II - L'étrange bug de la chatbox...

    [​IMG]

    Lorsqu'on se rend sur la page http://www.clashofclans.fr/chatbox/ , Il y a certains membres "sur la chatbox" qui ne sont même pas connectés (comme ici sp4rky, lord ...) Quand on clique sur les pseudos on est emmenés directement sur la page du joueur et on n' a pas la petite fiche que l'on voit habituellement au milieu de l'écran.

    III - L'anglais et le wiki...

    [​IMG]

    Souvent les messages de ce genre ou les notifications liés au Wiki sont en anglais du genre : " Milan0512Milan0512 updated the main page of the wiki"... Mais dans le wiki même on a déjà "Top editors", "wiki statistics" ...

    IV - Les notifications qui ne s'enlèvent pas ...

    [​IMG]

    Quand je clique sur l'icône enveloppe, le chiffre en rouge devrait disparaître alors que la plupart du temps il ne disparaît pas, il faut rafraîchir la page pour que ce soit le cas.

    V - Le bug des joyaux.

    [​IMG]

    Cette erreur ce produit quand je clique sur "158 joyaux", tout à droite. C'est peut-être normal mais c'est un peu... bizarre.

    VI - Le bug de la messagerie instantanée.

    Je n'ai pas de screen parce que ça ne servirait à rien : Mais quand on parle avec quelqu'un, qu'on va sur un nouvel onglet (qui fait toujours partie du site), on reçoit encore des messages de celui-ci mais ces messages n'apparaissent pas sur les autres onglets... J'espère que c'était clair :muted:

    VII - Les notifications qui reviennent toutes seules...

    Souvent depuis la mise à jour, je reçois des notifications d'un coup qui datent d'il y a une demi-heure alors que j'avais déjà cliqué dessus avant et qu'elles avaient disparu.

    VIII - Autre bug des notifications (Repéré par Babine SaléeBabine Salée )

    [​IMG]

    Ici il est indiqué "0 notification" alors qu'il ne devrait pas y avoir de chiffre en rouge ;)



    Voilà voilà, merciiiiiiii d'avoir tout lu, j'espère avoir été un peu utile même si ces bugs sont souvent des petits détails :p

    @ Bientôt !
     
    #1 Bachibouzooo, 18 Mars 2015
    Dernière édition: 20 Mars 2015
    Padouga, Duanrage et Simhiggs aiment ça.
  2. Publicité Masquez cette pub en vous inscrivant



    pour masquer cette publicité.
  • Ouaip ! Constaté aussi. :cool:
     
  • Yep j'en ai aussi constaté, particulièrement les notifs qui reviennent, le bug des joyaux, et la flèche bleue.
    Pour le "bug" sur les membres présent, c'est plus ou moins normal, c'est quand quelqu'un ce met en invisible et qu'il vient sur la chatbox. Il est invisible sur l'ensemble du forum, mais tout de même présent sur la CB
     
  • Oui mais quelques fois quand je clique sur ces personnes connectées et déconnectées à la fois, comme je le disais ça m'emmène directement sur la page de profil et je vois sur cette page parfois : "Dernière visite hier" ...
    Si un membre est en invisible on est pas sensé savoir si il est venu hier, non ? Et si oui alors pourquoi est-ce que ce n'est pas aujourd'hui si il est sur le chat ? :bag:
     
    Simhiggs apprécie ceci.
  • C'est vrai, certains de ces bugs sont générales du genre les notifications qui reviennent et SURTOUT les notifications de la messagerie qu'on doit enlever manuellement ! Par contre la flèche bleue, certes et cachée par la fenêtre des MP mais je ne pense pas que ce sois un bug, juste un problème de présentation !

    Bon alors il y a plusieurs problèmes que je ne rencontre que quand je suis sur ma tablette ou mon téléphone comme le bug de la messagerie instantanée ou le bug de la ChatBox ;)

    Ce serait sympa que ce sois corrigé, c'est vrai ! ^^
     
    Simhiggs apprécie ceci.
  • J'ai aussi trouvé 2 bugs. Je voulais en parler directement à MenervMenerv mais j'ai jugé cela trop peu important pour faire un mp donc je profite de ce sujet pour poster ça :

    1.) Bug du nombre de notifications :

    [​IMG]
    J'ai remarqué ce bug sur mobile lorsque j'avais 1 notification, on m'indique qu'il y en a... 0 !

    2.) Le "bug" d'anglais :

    [​IMG]
    C'est pas vraiment un bug, plutôt un oublie ^^

    Wallah bonne chance ^^
     
  • Oui, tout ce qui est lié au wiki est en anglais :meh:

    Moi j'ai un 0 mais qui s'en va en un quart de seconde. C'est peut-être lié au thème dark ou à la navigation sur mobile
    [DOUBLEPOST=1426874078,1426855556][/DOUBLEPOST]Rajout du bug de babine :

    VIII - Autre bug des notifications (Repéré par Babine Salée )

    [​IMG]

    Ici il est indiqué "0 notification" alors qu'il ne devrait pas y avoir de chiffre en rouge ;)
     
    Babine Salée apprécie ceci.
  • J'ai demandé ceci à Menerv sur la box lors de la mise à jour du site. Il m'a répondu que cela était normal, étant donné que c'est lui qui a bloqué cette action :)
     
  • Aucun but de Notif pour ma part
     
  • Moi j'en ai, des notifications qui reviennent alors qu'on avait déjà cliqué dessus ;)
    [DOUBLEPOST=1427380658,1427380628][/DOUBLEPOST]
    Alors il faudrait que le lien soit invisible parce que ça fait un peu bizarre ^^
     
  • D'acc avec toi :) On a tous essayé de cliquer sur les joyaux et avoir ce message d'erreur :hilarious: