Bug roi et reine en défense

Discussion dans 'Aidez-moi' créé par Pilou1955, 1 Avril 2015.

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. Pilou1955

    Pilou1955 Archer

    1 Avril 2015
    1
    0
    Élixir:
    590 
    Or:
    Clan:
    armée déchue
    Niveau du clan:
    3
    Rang de Clan:
    Chef adjoint
    Ligue:
    Cristal III
    Bonjour,
    depuis quelques jours, je rencontre un problème d'absence du roi et de la reine en défense. Je précise que le roi et la reine ne sont pas en repos ni en up. Pourtant, à chaque attaque que je subis sur mon village normal, le roi et la reine ne sont pas présents et donc ne défendent pas.
    Merci pour vos réponses
     
  2. Pelusse

    Pelusse Gargouille

    10 Octobre 2013
    358
    126
    Élixir:
    2950 
    Or:
    Niveau:
    125
    Clan:
    ZOB
    Niveau du clan:
    4
    Rang de Clan:
    Chef adjoint
    Ligue:
    Master I
    3 possibilités :

    - 1/ héros en up et donc absent.
    - 2/ tu rentre d'une attaque et tes héros doivent récupérer car ils ont été blessé, si tu te fais attaquer avant que le temps de récupération
    soit fini, ils ne sont donc pas disponible en défense.
    - 3/ tu les as mis en option "repos". Tes héros dorment tout le temps, mais tu peux les utiliser en attaque. Si tu te fais attaquer alors que tes héros sont guéris, s'ils sont en mode repos, il ne défendent pas. Cette option permet de ne pas "perdre" tes héros si tu compte attaquer rapidement après une défense.

    S'il ne s'agit d'aucun de ces 3 cas, il s'agit effectivement d'un bug.
     
    4 personnes aiment ça.
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  3. Will.92

    Will.92 Visiteur

    Je rajoute que si il s'agit d'un bug, contacte le support de SuperCell en expliquant le problème :) Mais je pense plutôt que c'est l'une des 3 possibilités que PelussePelusse t'a dit