Ce site utilise des cookies permettent de personnaliser le contenu et les annonces. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires.

Plusieurs bugs rencontré sur jeu

Discussion dans 'Discussions' créé par DarkWairs, 3 Avril 2018.

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. DarkWairs

    DarkWairs Gobelin

    30 Décembre 2014
    49
    31
    Élixir:
    3414 
    Or:
    Niveau:
    172
    Clan:
    Espace Detente
    Fiche du clan:
    https://www.clashofstats.com/fr/clans/espace-detente-2PUU8RPY/members#tabs
    Niveau du clan:
    12
    Rang de Clan:
    Chef adjoint
    Ligue:
    Master I
    Bonjour,

    Je m'excuse par avance si je ne publie pas au bonne endroit.Je ne savais pas ou le faire :/

    Comme dit dans le titre depuis quelques jours des membres de mon clan et moi-même rencontrant plusieurs soucis comme :

    - Jeu qui ne charge pas et doit essayé a de multiple reprise (IOS/ANDROID).

    - Bug sur les sorts donnés dans le CDC (Demande d'un sort noir la personne le donne mais n’apparaît pas dans le CDC, mais après avoir attaqué le sort disparu apparaît dans le CDC (MAGIQUE)).

    -Bug son avec l'aigle, lorsque j'attaque ou regarde un replay ou même un live avec un aigle qui se déclenche j'ai le grésillement en arrière de l'aigle et ceux même en étant sur la base normal ou en basculant ensuite sur la MDO obligé de couper totalement le jeu et vidé les caches puis relancé (Oui je joue avec le son xD).

    -Autre bug liée cette fois au pouvoir de la REINE / ROI certain de mon clan on beau appuyé avec acharnement sur la capacité du ROI ou REINE celui-ci ne se déclenche pas.

    -Nous venons de lancé hier au soir a 21h une guerre amical avec 2h de préparation nous avons choisi nos bases au préalable on voyait bien nos base que l'on avait choisi et veillé a ce que se soit la bonne mais dés le début de guerre soit a 23h nos bases initialement mise n'était pas celle active durant la guerre o_O ce bug touche les 2 clans.


    Voila je pense avoir fait le tour des bugs rencontré ces derniers temps..Si quelqu'un rencontre des bugs similaires dites le sur cette discutions.

    Amicalement
    DarkWairs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  2. realknox

    realknox Super génie

    20 Décembre 2017
    253
    291
    Élixir:
    7215 
    Or:
    J'ai contacté le support pour un problème équivalent (ça touchait les troupes et pas les sorts). Apparemment, la manip à faire pour contourner ce bug est d'aller visiter un autre vivi et de revenir au sien. Ça débloquerait le don.
    Bon je t'avoue que je n'ai pas pu tester, mais la prochaine fois que ça vous arrive (pour le voir, dans le chat du clan on voit que la demande est pourvue) ça vaut le coup de tenter la manip...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  3. nosset

    nosset Gobelin

    18 Décembre 2015
    77
    83
    Élixir:
    8795 
    Or:
    Niveau:
    105
    Clan:
    les kevin's
    Niveau du clan:
    5
    Rang de Clan:
    Chef
    Ligue:
    Champion
    Perso sur lors d'une GDC il y a 4j, un des vivi adverse était inaccessible.
    Il faisait systématiquement bugger l'appli dés que quelqu'un voulais allez le voir. Quelque soit la manière d'y aller dessus et quelque soit le membre de notre clan qui a essayé.
    On a cru a un coup de triche. Finalement c'est revenu avant la fin de la gdc et on a pu l'attaquer.
    Etrange !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Cliquez pour agrandir...
  4. Tof81

    Tof81 Archer

    1 Mai 2015
    42
    7
    Élixir:
    2965 
    Or:
    Niveau:
    99
    Clan:
    LES DIABLES
    Niveau du clan:
    5
    Rang de Clan:
    Chef adjoint
    Ligue:
    Or III
    #4 Tof81, 5 Avril 2018
    Dernière édition: 5 Avril 2018
    Bonjour à tous.
    Ne sachant pas trop où poster ceci, je le fais ici car il s'agirait selon moi d'un bug.. ou pas.
    A plusieurs reprises lors de mes attaques, je remarque des comportements de troupes bizarres,
    notamment les archères et ce que ce soit en vivi principal ou mdo.
    Ne sont elles pas censées cibler le bâtiment le plus proche d'elles !?
    Combien de fois il m'arrive de voir que ces archères sautent complètement un bâtiment/défense comme s'il/elle n'existait pas et aller s'attaquer à une défense/bâtiment plus loin...
    Avez vous déjà remarqué ce phénomène ? Normal ou pas ?
    Merci d'avance